1.1.0 • Published 4 years ago

@blitt/tslint-perkd-rules v1.1.0

Weekly downloads
1
License
MIT
Repository
github
Last release
4 years ago

TSLint rules for Perkd

Common TypeScript lint rules/preferences for Perkd.

  • If you're using gulp-tslint, make sure you're using at least 5.0.0.

Usage

Install:

npm i @blitt/tslint-perkd-rules --save-dev

Extend the rules from your tslint.json file.

{
  "extends": "@blitt/tslint-perkd-rules"
}
1.1.0

4 years ago

1.0.1

4 years ago

1.0.0

4 years ago

0.0.18

4 years ago

0.0.17

4 years ago

0.0.16

4 years ago

0.0.15

4 years ago

0.0.14

4 years ago

0.0.13

4 years ago

0.0.12

4 years ago

0.0.11

4 years ago

0.0.10

4 years ago

0.0.9

4 years ago

0.0.8

4 years ago

0.0.7

4 years ago

0.0.6

4 years ago

0.0.5

4 years ago

0.0.4

4 years ago

0.0.3

4 years ago

0.0.2

4 years ago

0.0.1

4 years ago