0.1.3 • Published 5 years ago

fisx-vue-loader v0.1.3

Weekly downloads
2
License
ISC
Repository
github
Last release
5 years ago

fisx-vue-loader

Dependency Status devDependency Status NPM Version

The vue compiler for fisx.

How to use

Install

npm install fisx-vue-loader --save-dev

The loader depends on vue-compiler-core, the detail usage you can refer it. If you are using vue 1.x, please use fisx-vue1-loader instead.

Using fisx-parser-vue to parse the vue file in fisx build environment.